FC2ブログ

Z77H2-A3 BIOS更新

2014.12.13.Sat.17:52
 ラフィックカードを新しく購入したのはいいのだが、
肝心の起動プロセスでつまずいてしまうといった問題に直面した。
一昔前であれば、本当に相性があわずに起動しないというのは珍しい事では無かった。
現代のマザーボード技術は向上しており中古ジャンクでなく、
新品であればまず問題は無くなっているのだ。
しかし、そのマザーボードが出た際に登場が予想されていなかった
グラフィックカードなどには対応していない場合も多い。
その問題を解消しようというのがBIOS更新(BIOSアップデート)である。

自己責任でおこなうこと、トラブルが起きようと管理人は知りません。
補償もしませんし、泣きわめいても無駄です。


それでも手順が知りたい方のみ閲覧下さい。

今回は、Z77H2-A3について書いていく。

手順1
用意する物
BIOS for Z77H2-A3 V1.X  (ドライバー)
CPUEVO (パッケージ)
この2つを以下のページからDLしてくる。
http://www.ecs.com.tw/extra/windows_8_support/intel_win8_biosupgrade.html
BIOSアップデート手順1
赤で囲った部分の左側がCPUEVO (パッケージ)、左側がBIOS for Z77H2-A3 V1.X  (ドライバー)
右側はクリックすると、ヨーロッパや中国経由でのDLとなる。自身の回線に合わせてDL。

2014/12/13現在のところ以下のファイルが最新版となるようである。
BIOSアップデート手順2

手順2
ファイルを手に入れたら、ME UNLOCKジャンパをショートさせるために、一端電源を切る。
ケースを開け、下の写真を参考にCMOS用の赤のピンを円で囲った場所に指す。
※左側に指す事!
BIOSアップデート手順3

手順3
差し替えたら、PCを起動し、CPUEVOを走らせる。
CPUEVOのアップデータが終わったら一端電源を切る。
PC起動前に手順2とは逆のことを行い、ピンを元の位置に戻しておく。
BIOSアップデート手順4

<このとき、PCを再起動しようとするとおそらくPCが起動しないであろう。>
<慌てずにBIOSメニューからHDDの接続方法を変更する。>


手順4
再起動後、30528_W_63EAhからafuwinguiP.exeを走らせる。

BIOSアップデート手順5
今使っているOSのbitを確認して開く。

BIOSアップデート手順6
afuwinguiP.exeを開く

BIOSアップデート手順7
画像の番号に従って OPEN → 30528_W_63EAh.CAP を選択 → Flash
暫く待てばアップデートが完了する。


手順5

PCの電源を落とし、グラフィックカードを装着し起動させる。
後はドライバーを入れれば完了。
スポンサーサイト



コメント
No title
こんにちは、手順3最後のbiosメニューからHDDの接続方法を変更の仕方を詳しく教えて頂けないでしょうか?
No title
HDDの接続方法がSATAからIDEにリセットされるので、それを戻すだけ。
これで理解出来ないのならBIOSアップデートには手を出すな。
承認待ちコメント
このコメントは管理者の承認待ちです
bios書換後、電源ボタンを押しても、一瞬起動し、停止後、立ち上がらなくなりました。同じ症状の方いらっしゃいますか?
因みに、主様はこのような症状になったご経験はございますか?
Deleteキーからbios画面に入り、
詳細→SATA構成→SATAモード→IDEモードからAHCIモードへ切り替え
設定を保存する。

おまけ
グラボがついた状態で、マザボから警告音がする場合は、
一旦電源を切りbiosへ入り、チップセット→ノースブリッジ→グラフィックアダプタの初期化→自動かPCIになっていると思われるので、 PCI Expressに切り替える→再起動→シャットダウン→再度グラボ装着→起動で行けるはず。

何のゲームをされるのでしょうか?

管理人
No title
動いたー!動いたよ僕の980!ありがとうございます!ありがとうございます!
No title
おかげさまで無事グラボ交換終了しました
OSはwin10で手順4でOPENが表示されない(クリックで表示されましたが)というトラブルはありましたが後は特につまづくこともありませんでした。
グラボはgigabyteのgtx670からmsiのgtx980に交換、わかりやすい説明で助かりました。
ありがとうございます
承認待ちコメント
このコメントは管理者の承認待ちです
手順4までの実施でGTX960Gaming4G認識
こちらの手順を読んだおかげで解決しました。
960やパソコンを購入した販売店の皆さんにも、いろいろとアドバイスをいただきました。

備忘録として追記させていただきます。

マザーボードはZ77H2-3A V1.2で、BIOS_MEは、8.0.xでした。
osはwindows7からwindows10にしてます。

BIOSでwindowsの認証情報を保持している可能性があり、BIOSアップデートするとOSが認証されなくなる恐れがあるとのことでした。最悪、マザーボードの交換かなあと悩みましたが、Microsoftサインインにしておくと、マシンの構成が大幅に変わっても、OS認識されるらしいとの情報もあったので、まあ壊れたときは仕方ないと思いつつも、ローカルサインインから、Microsoftサインインに変更。
その後、こちらの手順に従って4まで実施。CPU_evoを『upgread』して電源が落ちたのを確認して電源on。
すると、それまで『American…』とか表示されてた初期画面ではなく、ECSのロゴがドーンと出てきました。思わずBIOS設定画面に入るためdelキーを押し忘れ、再度電源オフしてオン。del連打してBIOS設定画面に…と、なんか文字だけの見慣れた画面じゃなくて、グラフィカルでなんだかわかんない画面が出て硬直。
日付の設定すら、どーやるのかわからず。
よーく観察して、advancedという表示を発見してクリック。なじみの画面に近い設定画面となりました。しかし、項目がビミョーに違う。
でも、いろんな情報で目にしていたBIOSの設定を変更するところを参考に、対象項目をそれぞれ変更。
なんかsecure bootなんて項目もありました。
あと、BIOSのなんだかをUEFIに変更。
日付と時間も直してsave。
ドキドキしたけどOSは無事立ち上がりました。
もしやと思ってグラボを960に差し替えて、CMOSクリアして電源オンして、BIOS設定画面で日付と時間合わせてsave。
おお!グラボのファンが回ってる!画面も解像度がセーフモードみたいになってるけど表示されてる!
そのうちos起動したら、解像度も650Tiのとき設定してたのと同じに。
ちなみに650Tiのドライバやらは削除してません。
そのままインターネットでNVIDIAのサイト開いて、オンラインで接続されてるグラボのドライバを自動で認識してダウンロードしてくれる手順を行ったら、ちゃんと960のドライバなどがインストールされ、再起動したら見事に認識されてました。

本当に関係者の皆さんに感謝してます。

承認待ちコメント
このコメントは管理者の承認待ちです
承認待ちコメント
このコメントは管理者の承認待ちです

管理者にだけ表示を許可する